ACCT  133 – Excel
Schmidt
Excel 2007 to 2010 Conversion
Note: Use this handout in connection with the handout on the parts of the Excel 2007 worksheet.  This will allow you to look at the various portions of the screen while reading about them.
This looks so different!
There were MAJOR REVISIONS when Microsoft introduced Excel 2007.  One of the biggest changes from the very popular 2003 version to the 2007 version was the user interface.  When Excel 2010 was released, the changes were not so predominant.  The primary focus of this handout is to help you become familiar with the program.
Today, the program has only one standardized toolbar (as opposed to over 20 in the previous Excel 2003 version.) This is the Quick Access toolbar located immediately at the upper left.  You can customize this to include most of the common commands you that use most.  You can choose the little drop down arrow to the right of the Quick Access toolbar and add the commands that you use most to the tool bar.  
Here is a summary of most of the major changes to this newer version of Excel:
The ribbon replaces menus and toolbars across ALL products of Office 2010 (Access, Excel, PowerPoint, Word, Outlook etc.)  One major change in this new 2010 version is the ability to fully customize the ribbon and toolbar.  The Office button that was prevalent in the 2007 version has now been replaced with a “File Menu” that allows you access to a full page “backstage view.”   Another change is a live preview feature before you commit to cutting and pasting.  Printing tools have been expanded through the backstage view. Another major addition to the new 2010 version is the addition of Sparklines, which are miniature charts that you can insert into a single cell. Other newer features (which we will not utilize in this class) are photo editing capabilities.
The Major Parts:
As you look at the diagram on the Parts of An Excel spreadsheet, there are several various components of the Ribbon User Interface with which you should become familiar.  When you first launch Excel 2010, the program opens up the first of three new worksheets.  (This is the default number.  They are called Sheet 1, Sheet 2, and Sheet 3. These worksheets are contained in the workbook file (default named Book1.)  The Excel window containing the worksheet of the workbook is made up of the following parts:
Backstage View: This “File menu” opens up the new backstage view feature in Excel 2010.  It contains all of the file-related commands like New, Open, Save, , Print, and Exit as well as an Excel Options button where  you can go in and change any of the default settings.
Quick Access Toolbar:  This is a fully customizable toolbar in the program. The default commands are the Save, Undo, and Redo commands.  In addition, to the immediate right of the Redo button, there is a drop down arrow box containing additional commands that you can add to the tool bar.  You can also choose the change the position or minimize the ribbon.
Ribbon:  Most Excel commands are contained within the Ribbon interface.  They are arranged into a series of tab that range from Home to View.  
Formula Bar:  This shows the address of the down through the sheet.
Dialog Box Launcher
Group (for home tab)
The 

More about that New Ribbon
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The Ribbon was a radical change from the previous 2003 version.  The differences from 2007 to 2010 were minimal outside of the Office Button being replaced by the Backstage view.  The purpose or concept of the ribbon is to group  the most commonly used options needed to perform common Excel  tasks. The Ribbon is made up of the following major components:
Tabs:  Excel’s main tasks are grouped and displayed together with the commonly needed commands to perform the task described in the Tab. There are seven tabs that are described later  
Groups:  Related command buttons are grouped into subtasks as part of the tab’s core task.  For example, Under the home tab, there are seven groups as shown above.
Command Buttons:  With each group, there are command buttons.  You will see that many commands are organized into mini toolbars with related settings.  These are icons that, when clicked, will perform the desired commands.
Dialog Box launcher: This button is located in the lower-right hand corner of certain groups and opened a dialog box containing a bunch of additional options.  Many of these menus that are “launched” look very similar to earlier versions of Excel commands.
More about the Tabs on the Ribbon
The “Backstage View” or File tab - 
[image: ]
This is a new feature of the 2010 program.   The backstage view gives you various options for saving, opening a file, printing, or sharing your document.   It is similar to the Office Button that was found in the 2007 version or the File Menu of previous versions.  However, instead of just a menu, it is a full page view which makes it easier to work with. 
The Home Tab:  
[image: ]
Use this tab when creating, formatting, and editing data in a spreadsheet. This is organized into the Clipboard, Font, Alignment, Number, Styles, Cells, and Editing groups.  

The Insert Tab:
[image: ]
Use this tab when adding particular elements like tables, graphics, charts, hyperlinks, and headers and footers to a spreadsheet.  This tab is arranged into Tables, Illustrations, Charts, Sparklines, Filter, Links, and Symbols.
The Page Layout Tab
[image: ]
This tab is used for printing or reordering graphics on a worksheet. This tab is arranged into Themes, Page Setup, Scale to Fit, Sheet Options, and Arrange groups.  
The Formulas Tab
[image: ]
The items in this tab are used when adding formulas and functions to a spreadsheet or checking a worksheet for errors.  This tab is arranged into the Function Library, Defined Names, Formula Auditing, and Calculations Group.  
The Data Tab[image: ]
This tab should be used when manipulating data.  Things like importing, querying, and consolidating/grouping data can be accomplished with the commands in this tab.  This tab is arranged into the Get External Data, Connections, Sort and Filter, Data Tools, and Outline Group.  
The Review Tab
[image: ]
This tab should be used when proofing, protecting, and marking up a spreadsheet for review by others.  (We will not use these too often in our class outside of the spell checker.)  The tab is arranged into the Proofing, Comments, and Changes Group.  
The View Tab
[image: ]
This tab is used when changing the display of the worksheet area and the data it contains.  The tab is arranged into the Workbook Views, Show, Zoom, Window, and Macros.
Miscellaneous Ribbon Issues
If the large ribbon bothers you or gets in your way, you can minimize it, by going to the top left hand corner, to the right of the quick access toolbar, click on the dropdown box, and choose Minimize the Ribbon.  Alternatively, you can double click on one of the tabs. If you do minimize it, the ribbon will expand each time you click on a tab to show their command buttons.  The second you click a command button, the program will immediately minimize the Ribbon again so that only that tabs display.
Although there are seven tabs that are considered “standard” on the ribbon, these are not the only tools that will appear in this area.  For example, when we create charts, you will notice some other groups and options appear. These are called “contextual tools” and will appear when you are working with a particular object that you select in the worksheet.  For example, if you activate a graphic image, or a picture, or a chart, the name of the contextual tools for the object appears immediately above the tab associated with the tools.
The Formula Bar
The formula bar portion of the worksheet displays the cell address and contents of the currently activated or highlighted cell.  The address of the cell is determined by the column letter followed by the row number.  For example, the first cell of each [Type a quote from the document or the summary of an interesting point. You can position the text box anywhere in the document. Use the Text Box Tools tab to change the formatting of the pull quote text box.]
worksheet is A1.  The formula bar is divided into three sections: The first section of the formula bar displays the address of the current cell.  You can also assign names to various ranges that you designate.
Formula Bar Buttons:  The second or middle section appears as a button displaying only an indented circle on the left (used to change the size of the name box)with the Function Wizard button (labeled fx) on the right.  When you start making a cell entry, this is changed to a Cancel icon (an X) and and Enter (check mark) buttons.Cell Contents Section of Formula Bar

[image: ]Sizing Button for Name Box
Name  Box

Enter button (checkmark)
Cancel Button (X)
Function Wizard Button (fx)




Moving around in a worksheet
This hasn’t changed too much from previous versions.  You can easily move around in the following ways:
· Click on the cell
· Click on the name box and enter a cell address and press enter
· Press the F5 key or the “jump key” and type the address of the cell and click ok.
· Use the cursor arrow keys (left arrow, right arrow, up arrow, and down arrow) to move around
· Use the horizontal and/or vertical scroll bars
· Press the Ctrl and Home key to move back up to A1
· Pg Up to move you one screen up
· Pg Down to move you one screen down
There are also other ways to move around.  (Most of them were covered in your Lessons.)  The above list represents the most common ways.
Dealing with new Excel File Formats
The Excel 2007`program introduced us to another type of file.  The 2010 version carries this file format over.  The program will automatically save new files into a .xlsx file format.  The newer versions of the program have no problem opening  files saved under a previous version (that probably appear in an .xls format) but if you want to work on files created in Excel 2007 or 2010 on another computer that may have a less recent version of the software, then you must save your file in that specific type format.  If you don’t want to save your work in a 2007 format, then you need to remember to use the Save As drop-down button and then click the Excel 97-2003 workbook (*.xls) option before you click Save.  Once you become accustomed to this, it becomes second nature when working on different versions of the program.  
How do I learn about these new features?
[bookmark: _GoBack]
As we have discussed, this version of Excel is brand new and wide distribution of the software has just recently occurred.  Our accounting labs at school just had the new software loaded recenly.  As you also know, it takes the publishers about a semester or two to come out with new textbooks related to the new version.  So, probably the best way to become familiar with the new software is to experiment!!! When the lessons in your “Quick” book describe a command to be performed, then hunt around the new version of the software for the related command.  Also utilize the parts of the Excel worksheet and Icons worksheet distributed in class to help you find the related tasks and commands. Finally ASK for help.  I am also still trying to familiarize myself with all the various changes.  

image5.png
e = 0K MICIoSOTL e — 1o (S

£33 width: Automatic - Gridlines Headings [ Bring Forward = |2 Align -

B colors - = =
Clas O view | view | send acra - Elrous

[&]Fonts - 4] Heignt: Automatic -
Margins Orientation Size  print Sr¢ak Background

Wsele [to0e 5 Deint [ pint | B selecionpone i otote

Temes

T [Oetects - | M 5 e

memes | Page setup Scletoft | sheetOptions | Arrange
AL - £

o B G B W | 3 X L M N o |





image6.png
R e

N

fi Trowno @ Qoo aname gy odnstimes e s Bnotomin ]
B RecentyUsea A Teds o MathaTrg - P se inFormula | <3 Trace Dependents € Enor Checking -
insert Nome watcn | Catuiation
Fundion [ Finandal+ (& Date &Time - @ More Funcions * | anager BB Crete from Selection | 7, Remove Arvows * @) Evauate Formula | Window | Gptions»
Function Ubrary | Defined Names | Fomula Auditing | cotcuation_|
AL - £
N o





image7.png
A T — -

Home Insert  Pogelayout  Fomulas | Data | Review  View 2 @=@
3::::::; ﬁ [E @ (@) connections. 3 Y :{\(kav IE [ Data validation ~  ®L3) “ZE

& Properties B Reapply i Consolidate b
FromOther | busting | Refresh 2| son | fiter Tetto Remove Group Ungroup Subtatsl
[FomTet Sources~  Connedtions | All- =2 Editlinks | A % Advanced | Columns Duplicates £ What1f Analysis = | = - -
Get bxternsl Dats | comnections | sort & Fier | Dsts Tools | outine Al
a &

2R e [ ¢ | o [ e | F [ e [ n [ v [ 3 ]





image8.png
K 7 = L ol Microscrt i R — ]
I e vt Faclood  Fomuss  Oua | Revew | View c@-o

4 @ @ 3, |ty tgdseecn G gl §protect and Share Workbook:

2 Show All Comments & low Users to Edit Ranges
Spelling Research Thesaurus | Transiate | New  Delete revious Hxt Protectprotect  share
Comment [Esnowmy] Sheet Warkbook Warkbook 13 Track Changes -
Prooting | tanguage | Comments | changes
AL - £





image9.png
g o ——— T

Ham= insert  Pagelayout  Formulas  Data  Review | View @@

Dreockroien ) G romine Q [ B St 3wk L Ol oo
7 Hide

5] Custom Views 5 Arrange @l

Pag @ Gridines @ Headings | Zoom 100% Zoomto e Sutch | Macros

Layoct (5D Full Screen a 2 | B Freeze panes ~ Dl unhide | B3 worpapace Winons~ | o
Workbook Views snow Z00m | Window | Macros |





image10.png
n - QX o o Enter

5 [ c | o e [ r [ o [ w  + [ o [« c lwmI [~ ol v
e |




image1.png




image2.png
X|| el -~

Home  Inset  Pagelayout  Fomulas  Data  Review  View c@=@
i sove
Recent Workbooks Recent Places
B ssveas
ACCT 133 Summer 20111 2 Summer2011
5 Open Ziecen Summer 2011 = it g
ACCT 133 Summer 2011 excel
Ziecel = vl g
ACCT 100 Spring 2011 Sch of Act L e N
it/ . cerrtos.edu/dschrmict/Sylabi/Spring 2011 g/ /. ceritos.edu/dschrmict/Sylabi/Spring 2011
ACCT 101 Spring 2011 Sch Actrev 131 11 = Spring 2011 .
ZieceSpring 2011 & £o2ispmg
ACCT 101 Spring 2011 Sch Act [ ACCTIon Wi ook .
i it/ . cerritos.edu/dschrict/Sylabi/Spring 2011 Z3exceNACCT 101 Wild Book 3E
i Prob 2-18 T Accounts 5 Busampicesook .
ZA\excehACCT 101 Wild Book 3E ZAexcel\BUSA 100 Price Book
savetisend T Accountsfor exam 1 B3 Fmeam .
ZAexcel\BUSA 100 Price Book Zhexcelchedules\Spring 2010
Prob. 178 ACCT 101 Wild 3E L s .
ZA\exceMACCT 101 Wild Book 3E \excehSchedule\Spring
3 Options —
BB RollShest ACCT 102 Spring 201 Clss #2263
B et Z:\exceN\Spring 2011




image3.png
K 0L 05T L — e e
T s

N

Br % oem B BB ITA

% Delete -
$ <+ % » | < Condfional Format Cell sorta Find&
Formatting ~ as Table - Styles - | [£1Format = | 2~ Fitter- Select~

| Stytes | ces | Editing

| Number 5





image4.png
X]| d 9~ ¢~
QM onc | it | cioout  fomuss  Od  Revew vew c@oa

ﬁ.:'f = E% 3 shapes - - ik Line - ) Area + Bine &7 A= A wordart - T Equation ~
R smartart @ni- i Column [ Sgnature Line + | €2 symbol
o Taie | pere Cip S comn g0 SO e e | S| e ot s O
Tables ustrtions charts 5| sardines | Fiter | unks Tt symbols
AL - £

e s el s el Flelwnl [0 [x[c[wmlnlo




